Webmin LDAP error

Categories: BSD

To resolve this error in the LDAP Users and Groups session:
Can't locate Net/LDAP.pm in @INC (you may need to install the Net::LDAP module) (@INC contains: /usr/local/lib/webmin /usr/local/lib/perl5/site_perl/mach/5.26 /usr/local/lib/perl5/site_perl /usr/local/lib/perl5/5.26/mach /usr/local/lib/perl5/5.26 /usr/local/lib/webmin/ . ..) at (eval 147) line 1.
BEGIN failed--compilation aborted at (eval 147) line 1.

Install ldap perl module:
pkg install p5-perl-ldap

«
»

    Leave a Reply

    Your email address will not be published. Required fields are marked *

    This site uses Akismet to reduce spam. Learn how your comment data is processed.